Support » Everything else WordPress » jQuery v1.8.3 issue?

  • I got some issues for jQuery code not getting executed after upgrading to WP3.5

    Finally I reduced my issue to a simple test, I wrote this:

    alert (Thesaurus.options.containers + '|' + $.find(Thesaurus.options.containers).length + '|' + $.find('#content').length);

    And I get this:

    #content|0|1

    Is this a jQuery issue? Actually another test out of my plugin context is performing well

    var test = "div.post_content";
    alert (test + '|' + jQuery.find(test).length + '|' + jQuery.find('div.post_content').length);
Viewing 2 replies - 1 through 2 (of 2 total)
  • And there is no error in javascript console whatsoever…

    If I use this definition:

    Thesaurus = { options: { containers: "#pagebody" } }

    And change your line of code to:

    alert (Thesaurus.options.containers + '|' + $.find(Thesaurus.options.containers).length + '|' + $.find('#pagebody').length);

    So substituting #pagebody for #content, so I can test it out right here in the forum, then I get this result (expected):

    #pagebody|1|1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘jQuery v1.8.3 issue?’ is closed to new replies.