Support » Plugin: jQuery Updater » jQuery Updater Plugin Problem

  • I installed the jQuery Updater plugin to update my website jQuery version from 1.12.4 to jQuery version 3.5.
    All other options was good, except the small menu below my main menu was gone and also my elementor page builder gave a debug error. What should be done for this

    The page I need help with: [log in to see the link]

Viewing 2 replies - 16 through 17 (of 17 total)
  • Thread Starter ganeshjyo1

    (@ganeshjyo1)

    I installed version 3.5.1.1 but still it is the same error which was before.
    Only change I noticed is jQuery Migrate is auto ticked and other options slim, CDN and Enqueue in Dashboard cannot be ticked and saved. What can be done for this? Can you please tell me

    Plugin Author Ramoonus

    (@ramoonus)

    the options are there as work in progress but not active since they are hardcoded

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘jQuery Updater Plugin Problem’ is closed to new replies.