Support » Plugin: WP UI - Tabs, Accordions, Sliders » Jquery problem with other plugin

  • Goodafternoon, on my website http://kind-mobiel.nl/los-toestel/ i have a price slider where my visitors can determine the prices of the products by sliding this. This slider from the tradetracker-store plugin isn’t working because of a conflict with your plugin. The conflict is about this part of your plugin:

    <script type=’text/javascript’ src=’https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js?ver=1.8.21′></script>

    The conflict is because you’re not using the standard wordpress jquery.

    On an other similar problem with other plugin wordpress told me the following:

    Offloading the default jquery and other scripts to Google is similarly disallowed. If your code doesn’t work with the built-in jQuery, it’s most likely a noconflict issue. If you can’t guess, we really want you to use our jquery, and if you can’t, we need to know why so we can fix things for everyone

    Can you please help me with this and perhaps edit your plugin?

    Thanks,

    Martijn

    http://wordpress.org/extend/plugins/wp-ui/

  • The topic ‘Jquery problem with other plugin’ is closed to new replies.