WordPress.org

Forums

jquery problem after updating wordpress (3 posts)

  1. msmedusa
    Member
    Posted 1 year ago #

    Just updated to WordPress 3.6 on my site that uses zeeReputation theme and now every time I load a page in Dashboard, I get a message that says, "blockUI requires jQuery v1.2.3 or later! You are using v1.10.2. If you click ok then it will take you to whatever page you want to go to, but then it pops up again for each page you try to navigate to. Never had a problem with this theme before. How do I fix this?

  2. leejosepho
    Member
    Posted 1 year ago #

  3. msmedusa
    Member
    Posted 1 year ago #

    Oh wow, thanks. I posted a further query there. Glad I'm not alone. Sort of.

Topic Closed

This topic has been closed to new replies.

About this Topic