Support » Plugin: Sharon's Shortcode Emojis » jQuery Needs Update For WP 5.6

  • jQuery Needs Update For WP 5.6

    jQuery Migrate Helper shows:

    /wp-content/plugins/shortcode-emojis/inc/shortcode_emojis.js:3:5): jQuery.fn.change() event shorthand is deprecated

    /wp-content/plugins/shortcode-emojis/inc/shortcode_emojis.js:10:5): jQuery.fn.change() event shorthand is deprecated

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sharon Murphy

    (@shpemu)

    Thank you for letting me know. 😊 Actually, I’ve been working on an update for this plugin but haven’t found the time to finish it. I hope to have something soon. Thank you!

    Thread Starter war59312

    (@war59312)

    Great, glad to hear. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.