Support » Plugin: Tutor LMS - eLearning and online course solution » Jquery migrate update

  • Resolved vandung93

    (@vandung93)


    Hello @team,

    Please fix jquery migrate in next verson.

    WordPress will used Jquery 3.x.x soon, so you need update your plugin to make compatible with it.

    JQMIGRATE: jQuery.fn.mouseup() event shorthand is deprecated
    tutor.js:1060

    jquery-migrate-3.3.2-wp.js:111 JQMIGRATE: jQuery.fn.change() event shorthand is deprecated
    tutor-front.js:1903

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jquery migrate update’ is closed to new replies.