Support » Plugin: Easy Social Feed - Social Photos Gallery - Post Feed - Like Box » jQuery Migrate is not supported anymore

  • swissmagic

    (@swissmagic)


    As of WP 5.5 jQuery Migrate is not supported anymore. Please update the plugin.

    Tested using jQuery Migrate Helper:
    wp-content/plugins/easy-facebook-likebox/assets/js/fta-admin.js: jQuery.fn.load() is deprecated

Viewing 1 replies (of 1 total)
  • Plugin Author maltathemes

    (@maltathemes)

    Hi @swissmagic,

    Thanks for pointing this out I am already working on the new version of the plugin and it will be updated soon with the fix.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘jQuery Migrate is not supported anymore’ is closed to new replies.