Support » Plugin: Visual Link Preview » jQuery Migrate Helper Warning

  • Resolved a223123131

    (@a223123131)


    The official jQuery Migrate Helper is showing a warning regarding your plugin.

    /wp-content/plugins/visual-link-preview/dist/admin.js: jQuery.fn.keydown()
    event shorthand is deprecated

    Could you please update your code? Otherwise latest in March with WP 5.7 I expect your plugin not to work any longer correct.

    • This topic was modified 1 year, 4 months ago by a223123131.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Brecht

    (@brechtvds)

    There’s an update planned for January and this one’s on the todo list! The plugin will definitely be compatible with 5.7 without any JS issues.

    Thread Starter a223123131

    (@a223123131)

    Great, thanks @brechtvds

    Happy New Year!

    Plugin Author Brecht

    (@brechtvds)

    Hi again,

    I wanted to let you know we just released Visual Link Preview 2.2.0 which removes any usage of jQuery altogether.

    It did take a bit longer than expected to release it as I decided to also some other features (like the template editor).

    Thread Starter a223123131

    (@a223123131)

    Wow, sounds great! Thanks for the update and the note @brechtvds !!!

    Thread Starter a223123131

    (@a223123131)

    • This reply was modified 1 year, 1 month ago by a223123131.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘jQuery Migrate Helper Warning’ is closed to new replies.