Support » Fixing WordPress » JQuery Meny not working with WP 2.7, somebody help!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hmm,

    hopefully this is the silver bullet ye seek:

    Plugin Name: Use Google Library Javascript
    Plugin URI: http://blog.clearskys.net/2008/05/28/google-ajax-libraries-api-plugin/
    Description: This plugin automatically replaces local calls for javascript libraries for those supported by the Google Library API.

    Have you cleared your cache? Do you use Turbo/Google Gears? Have you tried deleting the contents of wp-content/uploads/js_cache/ ?

    utrikesperspektiv

    (@utrikesperspektiv)

    Thx for the answer, but it didn’t help.

    The plugin does nothing; I don’t even have an “uploads” folder in my wp-content folder; I don’t use Turbo or Gears. And what do you mean by “clearing my cash” — the browser cache? :-O No result there either…

    P.S. Sorry, I’m a total n00b at this, so bear with me…

    Hmm, I skipped a basic step.

    Have you tried de/activating the menu plugin?
    Are there settings which need adjusting in some sort of options page? If so, even if you don’t want to change any settings, click on a setting and hit update. These small things often work for plugins, sadly.

    I see that the demo page for this plugin is WordPress 2.3.2

    and that the developer’s site is WordPress 2.6.1

    It is possible that the plugin is not 2.7.1 ready?

    utrikesperspektiv

    (@utrikesperspektiv)

    I’ve tried reactivating it many times, no results.

    Yeah, I kinda have a nagging fear that the thing isn’t ready for WP 2.7; problem is there are no other such menus for 2.7, and as you can see I’d have to change the design of the website if I wanted to have a more “normal” menu system… ah, well..

    Thx for the help though!

    utrikesperspektiv

    (@utrikesperspektiv)

    It couldn’t have anything to do with permalinks/the .htaccess-file? I ran into some problems with this during the update…

    utrikesperspektiv

    (@utrikesperspektiv)

    Nevermind, btw: we solved it by simply installing a different plugin, see here: http://goudendouche.com/plugins/dropdown-menu-plugin/.

    That’s great! Whew!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘JQuery Meny not working with WP 2.7, somebody help!!!’ is closed to new replies.