WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] jQuery is not defined

[Resolved] jQuery is not defined

Viewing 8 replies - 1 through 8 (of 8 total)
  • Issue fixed.

    Somehow, when I got my blog upgraded to 2.6.5 several folders & files inside wp-includes/js were missing. I reuploaded them from a fresh backup and now things are back to normal.

    If anyone else is facing this issue, check your wp-includes/js folder. This is the list of files that should be present:

    • Folders: crop, jquery, scriptaculous, swfupload, thickbox and tinymce.
    • Files: autosave.js, colorpicker.js, prototype.js, quicktags.js, tw-sack.js, wp-ajax-response.js and wp-lists.js.

    Hope that helps!

    pennygould

    @pennygould

    Thanks! I’ll try that!

    metserve

    @metserve

    This seems to have solved ‘most’ of the issue but not all.

    It seems that the ftp program didn’t upload all the files …. hmm I’m uing FileZilla … always have been!

    my filezilla missed a few files too, I just upgraded to 2.65.
    Wonder what’s up with that, it has always worked before

    curtismchale

    @curtismchale

    Filezilla also missed some in the JS folder. I upgraded 3 sites with it and it only happened on one though. Did 6 other sites at work with Transmit and had no trouble.

    kabafit

    @kabafit

    I faced the same problem while updating from WordPress 2.6.3 to 2.6.5 using FileZilla 3.1.5.1. There is a Bug in that FileZilla Version not uploading subfolders. When I used another FTP programm everything worked fine. Here a link to a german forum discussing the same issue.

    But why not using the latest Nightly Builds of FileZilla.

    altruixm

    @altruixm

    I second the FileZilla experience, check your directories if your experience the problems with TinyMCE not working.

    kabafit

    @kabafit

    With the new version of FileZilla 3.1.6 everything works fine again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] jQuery is not defined’ is closed to new replies.
Skip to toolbar