Support » Plugin: Theater for WordPress » JQuery Error

  • Resolved hlanda

    (@hlanda)


    When logged into the backend of my WordPress 5.5 site, I experience an JQuery Error with the Theater plugin:

    Uncaught TypeError: jQuery(...).live is not a function
        at HTMLDocument.<anonymous> (admin.js?ver=0.16.1:7)
        at i (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
        at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
        at Function.ready (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
        at HTMLDocument.J (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)

    This leads to a crash of all Ajax requests in the backend but doesn’t effect the frontend. I guess this due to the update of WordPress 5.4 to 5.5

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘JQuery Error’ is closed to new replies.