WordPress.org

Support

Support » Plugins and Hacks » JQuery dependencies hack?

JQuery dependencies hack?

  • For some reason, my wordpress is using jquery 1.7 and I have to change to:

    wp_enqueue_script('wp-jquery-lightbox-swipe', plugins_url(JQLB_TOUCH_SCRIPT, __FILE__),  Array(), false,false);
    	wp_enqueue_script('wp-jquery-lightbox', plugins_url(JQLB_SCRIPT, __FILE__),  Array(), false, false);

    instead of hardcoding the 1.4 version to get this plugin to work.

    http://wordpress.org/plugins/wp-jquery-lightbox/

  • The topic ‘JQuery dependencies hack?’ is closed to new replies.