Support » Plugin: BP User Widgets » jQuery Defined Error

  • Resolved neilgee

    (@neilgee)


    I think you need to add jQuery as a dependency, getting an error thrown

    bpphw-fronntend.js?ver=5.1.1:8 Uncaught ReferenceError: jQuery is not defined

    Need to add in…

    wp_register_script( 'bpuw-translation', plugins_url( 'js/bpuw-fronntend.js', __FILE__ ), array( 'jquery' ), true);

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘jQuery Defined Error’ is closed to new replies.