Support » Themes and Templates » jquery conflict woocommerce/wooframework

  • down vote
    favorite
    I use in my wordpress the theme “Mystile” with Woocommerce and the plugin Fancy Product Designer.

    I found some jquery conflict in the admin panel.

    (FancyProductDesigner-all.min.js?ver=4.2.0:14 Uncaught TypeError: $ is not a function)

    I checked the functions.php of the theme and when i put in comment the line :

    // WooFramework init (ERROR)
    require_once ( get_template_directory() . '/functions/admin-init.php' );

    the plugin finally works in the admin panel but my website loads nothing, just blank page.

    I don’t really know what i need to delete to remove this conflict.. i already try somes solutions in the forum like :

    var $ = jQuery.noConflict();
    in the header

    but nothing solve the problem.. i’m lost !

  • The topic ‘jquery conflict woocommerce/wooframework’ is closed to new replies.