WordPress.org

Support

Support » How-To and Troubleshooting » Jquery Conflict? Very Unable to Install JQuery UI Datepicker

Jquery Conflict? Very Unable to Install JQuery UI Datepicker

  • iftomkins
    Member

    @iftomkins

    I have tried everything to install a datepicker to be used for an input field, and I’d love your input.

    I’ve have tried multiple date pickers, and I can’t get any of them to work. The one I most want is: http://jqueryui.com/demos/datepicker/. I’ve deactivated plugins and the whole mess. My conclusion is that I’m not properly calling the Jquery UI library, or else when I call it through the CDN in the header, there’s a conflict with the Jquery library already being called by wordpress.

    Or, the datepicker function itself, perhaps could be in the wrong place, but I’ve tried it above and below the wp_head tag, and in the footer just before the closing body tag.

    Any thoughts would be so appreciated! So so appreciated.

  • The topic ‘Jquery Conflict? Very Unable to Install JQuery UI Datepicker’ is closed to new replies.