Support » Plugin: BulletProof Security » jQuery Code changes for WordPress 3.6 okay with 3.5.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AITpro

    (@aitpro)

    The new jQuery code works with both WP 3.5.1 and WP 3.6 jQuery libraries. I did notice on 1 test site that after the upgrade from .48.2 to .48.3 the new BPS jQuery script did not kick in right away and display correctly until I cleared Browser cache. I believe that was just a random fluke on that particular site. On 29 test sites the new BPS js script kicked in and displayed correctly and on the 1 it did not.

    leejosepho

    (@leejosepho)

    Many thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘jQuery Code changes for WordPress 3.6 okay with 3.5.1?’ is closed to new replies.