Support » Plugin: WP2Social Auto Publish » jquery breaks when creating new post

  • gntvls

    (@gntvls)


    Hello,
    after latest update, when creating new post, jquery errors appear in cosonle and it is not possible to select featured image, add tags and so one, everything related to jquery is broken. https://gyazo.com/524103cd2f2a2fd219151bc9ebb034ee

    When i disable this plugin, everything works again.

    • This topic was modified 2 years ago by gntvls.
Viewing 10 replies - 1 through 10 (of 10 total)
  • gntvls

    (@gntvls)

    I’m sorry, it breaks when creating new post.

    • This reply was modified 2 years ago by gntvls.
    gntvls

    (@gntvls)

    I have thge same issue on Crome and Edge (MSIE)

    • This reply was modified 2 years ago by gntvls.

    Please clear the cache, if any js errors or conflicts, contact our Support Desk so that we can check it for you.
    Thank you.

    Clearing cache hasn’t helped, and the link you provided is dead (“Error: Requested page could not be loaded.”). Perhaps you meant https://help.xyzscripts.com/?

    Hi Melissa,
    I’m Sorry , the correct link is https://xyzscripts.com/support/ .
    Please contact the support desk so that we can check it for you.
    Thank you.

    kaisersoze

    (@kaisersoze)

    Same issue here …. disabled the plugin and new post is working again.

    Same issue here. Disable plugin, add new post screen works correctly. Activating the plugin breaks the jquery.

    Uncaught ReferenceError: XyzFbapToggleRadio is not defined
    at HTMLDocument.<anonymous> (post-new.php:1171)
    at i (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,moxiejs,p&load[]=lupload&ver=4.9.5:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,moxiejs,p&load[]=lupload&ver=4.9.5:2)
    at Function.ready (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,moxiejs,p&load[]=lupload&ver=4.9.5:2)
    at HTMLDocument.K (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,moxiejs,p&load[]=lupload&ver=4.9.5:2)

    Not using any caching plugins, or cloudflare.

    Did you cleared the browser cache?
    Please check the updated js file notice.js located at ../wp-content/plugins/facebook-auto-publish/js .
    The function XyzFbapToggleRadio is defined at line number 16.Make sure you updated the plugin files correctly,and if it is defined and it doesn’t updated in the browser,it is because of the cache.
    Hope it helps.
    If any doubts,please let us know or contact our support desk .
    Thank you.

    Thanks. Tried it in Firefox and it worked fine, so like you said, must be browser cache. Strange because I’ve never seen a plugin update have an issue based on my browser cache, but glad it’s figured out.

    @brianwp
    There are css and js updates in the latest version,so when update the plugin file ,you must clear the browser cache ,otherwise it use the cached css n js files of previous version.
    Happy to help you.
    Let us know,if any issues or suggestions .
    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘jquery breaks when creating new post’ is closed to new replies.