Support » Plugins and Hacks » [Resolved] jQuery breaks on 2.0.10 upgrade

[Resolved] jQuery breaks on 2.0.10 upgrade

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Rob La Gatta


    Hey there artgrrl. Thanks for the note; this should not have happened. I apologize for the inconvenience so far. First if you need 2.0.9 again, you can download it right here: http://cl.ly/0q0b3e0k350o.

    But before you revert…any chance you can share a link to your site? I’d like to get a dev to take a look here so we can try to troubleshoot this.

    Thanks for the quick reply and for the link to 2.0.9. Really appreciate it.

    Here’s the dev site with version 2.0.10 of the plugin activated. When I deactivate the plugin the slideshow works fine.

    Please let me know if you need anything else.

    Sidenote: I didn’t have the tabbed sidebar activated on the dev site – it’s just the slideshow that’s using jQuery.

    Any resolution on this? I’m having the same issue with my site. Deactivating the plug immediately restores any functionality that uses jQuery on the site.

    I’m having the same issue with the tabs on my homepage. Reverting back to earlier version.

    << Not a developer! I downloaded the file for the earlier version….but I have no idea what to do with it?? Can anyone give me steps to take to revert back to old version?

    From Googling around it looks like it may be an issue with my theme referencing an old version of jQuery instead of using the one bundled with WordPress.

    Still haven’t confirmed this yet, but seems to be the most likely cause.

    Plugin Author Rob La Gatta


    Hey there all. Thanks for the follow-ups here. icouper, might that have ended up being the issue (a theme problem)? Let me know if so.

    TheGypsyNurse: you should be able to just deactivate 2.0.10; install/activate 2.0.9; and upon double checking that everything looks good, can feel free to delete 2.0.10 altogether.

    ArtGrrl: could it be possible, in light of what icouper noted, that the slider is referencing an older version of jQuery?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] jQuery breaks on 2.0.10 upgrade’ is closed to new replies.