Support » Plugins and Hacks » Comprehensive Google Map Plugin » [Resolved] jquerey error after wordpress 3.6 update

[Resolved] jquerey error after wordpress 3.6 update

  • After updating to wordpress 3.6, Comprehensive Google maps stopped working. I have verified on another site that the plugin works properly before the 3.6 update but stops working after. Please help!!!!

    I get the error message below:

    “ATTENTION! (by Comprehensive Google Map Plugin)

    Your blog/site theme or one of your plugins uses jQuery javascript library which is older than the version 1.3.0.
    The Comprehensive Google Map plugin will not work with such outdated jQuery version.

    The minimum jQuery requirement for Comprehensive Google Map plugin is version 1.3.0. Apologies for the inconvenience.”

    Please help!!!


Viewing 15 replies - 16 through 30 (of 91 total)
  • Thank you coastlog. Thank worked!!!!

    Still getting error after doing all that was said here.

    I then tried what COASTLOG said – (Delete this)

    if (version < 1.3) {
    //Logger.fatal(“Client uses jQuery older than the version 1.3.0. Aborting map generation ..”);
    return false;

    With no luck in finding that in the assets/js/cgmp.framework.js

    I just fixed this on one of my clients sites as well. The latest version of jQuery has sure been problematic.

    Thanks coastlog!! Your workaround works for me!

    This fixed my issue with Chrome users however people using IE 9 and 10 just get the ‘loading’ image and it never loads.


    Thanks, Coastlog.

    Strange It just started working. Awesome!

    Same issue, will there be a update who fix this problem? i’am not that good to change this in code. Hopw you will release a update soon! Thanks!

    Sorry, but I am new at this.
    But where do I find the file “assets/js/cgmp.framework.min.js” ?


    The complete path is:



    // coastlog.net

    i have done first change but unable to find

    var version = parseFloat($.fn.jquery);
    if (version < 1.3) {
    and change that to:

    in the file assets/js/cgmp.framework.js

    also my banners stopped scrolling anybody please help.

    Thanks Michael,

    With your help I have now found “cgmp.framework.min.js.” using your path “wp-content/plugins/comprehensive-google-map-plugin/assets/js”

    But I have searched that file and cannot find “var version = parseFloat($.fn.jquery);
    if (version < 1.3) { ”

    Hi Michael,

    I have found this towards the bottom of the page.

    Is this where I change the “1.3” to “1.1”

    And how do I do that when the page doesn’t accept edits. I am using the browser Mozilla Firefox.

    Still not working for me…
    Changed all 1.3 to 1.1 and changed all above mentioned fixes…

    OEPS: day later it works all of the sudden !!
    OK solved…

Viewing 15 replies - 16 through 30 (of 91 total)
  • The topic ‘[Resolved] jquerey error after wordpress 3.6 update’ is closed to new replies.