Support » Plugin: Comprehensive Google Map Plugin » jquerey error after wordpress 3.6 update

  • Resolved bball349

    (@bball349)


    After updating to wordpress 3.6, Comprehensive Google maps stopped working. I have verified on another site that the plugin works properly before the 3.6 update but stops working after. Please help!!!!

    I get the error message below:

    “ATTENTION! (by Comprehensive Google Map Plugin)

    Your blog/site theme or one of your plugins uses jQuery javascript library which is older than the version 1.3.0.
    The Comprehensive Google Map plugin will not work with such outdated jQuery version.

    The minimum jQuery requirement for Comprehensive Google Map plugin is version 1.3.0. Apologies for the inconvenience.”

    Please help!!!

    http://wordpress.org/plugins/comprehensive-google-map-plugin/

Viewing 15 replies - 1 through 15 (of 91 total)
  • jacklee2

    (@jacklee2)

    ya i having this prob also … anyone can help pls…

    pma4life

    (@pma4life)

    Same here.

    gary.coleman@peritus.co.za

    (@garycolemanperituscoza)

    Ye same issue here.

    JaeIk Jeong

    (@jaeik-jeong)

    I have same issue. help

    stopczas

    (@stopczas)

    I also sign on this list with same problem

    coastlog

    (@coastlog)

    Quick workaround:

    You need to edit the file assets/js/cgmp.framework.min.js

    Find the line

    if(1.3>m)return alert(i.oldJquery),!1;

    and change it to:

    if(1.1>m)return alert(i.oldJquery),!1;

    Then open the file assets/js/cgmp.framework.js

    Find

    var version = parseFloat($.fn.jquery);
    if (version < 1.3) {

    and change that to:

    var version = parseFloat($.fn.jquery);
    if (version < 1.1) {

    That should do the trick…

    Regards,

    Michael
    // coastlog.net

    InsightDezign

    (@insightdezign)

    Worked Perfectly! Thank you.

    Moderator Marius L. J.

    (@clorith)

    This is caused by the upgrade to jQuery 1.10.2 with WP 3.6, seems the version check can’t distinguish between .1 and .10

    jacklee2

    (@jacklee2)

    change frame.js already … still same getting error

    Nick McBurney

    (@nick-mcburney)

    Yeah worked for me, thanks alot!

    jacklee2

    (@jacklee2)

    …why not work for me d …. …..

    JaeIk Jeong

    (@jaeik-jeong)

    map plugin disable and enable.

    coastlog

    (@coastlog)

    @jacklee2: If all else fails, delete the following lines from assets/js/cgmp.framework.js:

    if (version < 1.3) {
        alert(CGMPGlobal.errors.oldJquery);
        //Logger.fatal("Client uses jQuery older than the version 1.3.0. Aborting map generation ..");
        return false;
    }

    Don’t forget to make a backup first.

    Regards,

    Michael
    // coastlog.net

    daviz1982

    (@daviz1982)

    Thanks coastlog, you make my day 😀

    Anyway, I’d rather prefer to write
    if (version < 1.3 && version != 1.10)
    instead of downgrade plugin to jquery 1.1

    onlyjc

    (@onlyjc)

    Thanks coastlog, worked a treat

Viewing 15 replies - 1 through 15 (of 91 total)
  • The topic ‘jquerey error after wordpress 3.6 update’ is closed to new replies.