WordPress.org

Support

Support » Plugins and Hacks » EWWW Image Optimizer » [Resolved] jpegtran update

[Resolved] jpegtran update

  • Need help!

    My EIO settings page says: jpegtran: UPDATE AVAILABLE* Copy executable from /nfs/c07/h01/mnt/102818/domains/bestbugoutgear.com/html/wp-content/plugins/ewww-image-optimizer/jpegtran-linux64 to /nfs/c07/h01/mnt/102818/domains/bestbugoutgear.com/html/wp-content/ewww/jpegtran or to a system path (like /usr/local/bin), OR Download jpegtran source version: Independent JPEG Group’s JPEGTRAN, version 8b 16-May-2010

    I only have FTP access …can you explain how to update via FTP?

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi, I have a problem with the 1.4.0 version. The jpeg tran is missing, and even if I do copy the file jpegtran-linux from ../plugins/ewww-imageoptimizer to ../ewww, it doesn’t work. My server is an apache/2.2.X with Php 5.3.16 and and for os linux (32bit) (i copied jpegtran-llinux64bit first, then I tried with the jpegtran-linux file alone, but either way i doesn’t work).

    I reverted to the 1.3.8, where every thing works for the time being, I hope we cam make the 1.4.0 work somehow because the updates were really interesting..

    Plugin Author nosilver4u

    @nosilver4u

    Rene, I wouldn’t worry too much about it. To my knowledge, the new version of jpegtran doesn’t optimize images any better than older versions. I’m considering removing the notice on jpegtran for the next release. That said, if it isn’t giving you a warning or other errors, it is likely that it already copied the binary and it just isn’t working on your server. Did version 9 of jpegtran work on your server in a previous version of the plugin?

    black–bird, there’s some new debugging coming out in 1.4.1 that should help us nail down the issues. Sit tight for now, and then when 1.4.1 comes out, turn on the debugging option, and we’ll see what we can find out.

    Thanks for the prompt response!

    Yeah, the old version worked just fine and everything else is working as expected so I’ll take your advice and not worry. I have it installed on several client sites and they are all behaving the same.

    Thanks for your work and great plugin!

    Plugin Author nosilver4u

    @nosilver4u

    Does the new 1.4.1 behave any differently?

    I installed the 1.4.2 version, and the jpeg tran problem is solved, I need to test it more to see if there is any other problem. So thank you for your work !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] jpegtran update’ is closed to new replies.
Skip to toolbar