Support » Plugin: Simple Job Board » Job View AFTER Clicking Link

  • Resolved kennyd73


    I created a page (jobs) and updated your Jobpost Custom Post Type Slug to job-list to deal with the duplicate name.

    I then placed shortcode onto my jobs page and added padding etc so it doesn’t go full width. The page displays beautifully but once you click Apply Now you are taken to the full job description — that displays full width.

    How do I get individual jobs to use a template so they don’t look like crap?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author PressTigers


    Hello @kennyd73,

    We apologize for the inconvenience.

    For job detail pages styling issues, please go to Job Board> Settings> Appearnace> Theme Layout. Let us know if the issue still persists.


    Thread Starter kennyd73


    There is absolutely nothing in Job Board> Settings> Appearance> Theme Layout that even remotely addresses the margin/padding of a single job post.

    I’ve removed the plugin and went with something that allows for styling.

    Plugin Support Arsalan Ahmed


    Hi @kennyd73,

    We apologies for the inconvineance.

    We want to tell you that Simple Job Board provide two kind of layouts to display job page. Explained below:

    1. One is default Simple Job Board layout which uses predefined margins, paddings etc.
    2. The second on is Theme Layout which will use user theme margins or paddings for single page layout.

    On the previous reply we suggested you to please change the Simple Job Board layout from SJB layout to Theme Layout which might resolve your issue.

    Please navigate to “Job Board” > “Settings” > “Appearance” and here under the section “Job Pages Layout” you can locate “Theme Layout” option.

    However, if this doesn’t resolved the issue for you then feel free to reach out to us for further assistance.

    Looking forward to hearing from you.


Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.