Support » Plugin: BackWPup - WordPress Backup Plugin » Job restarts due to inactivity for 5 minutes

  • I have read and did what you suggested in the past to fix the error but nothing seems to work for me.
    -Aug-2016 11:05:16] Compressing files as ZipArchive. Please be patient, this may take a moment.
    [29-Aug-2016 13:13:00] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:13:00] 2. Trying to create backup archive …
    [29-Aug-2016 13:19:09] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:19:09] 2. Trying to create backup archive …
    [29-Aug-2016 13:25:17] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:25:17] 3. Trying to create backup archive …
    [29-Aug-2016 13:33:19] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:33:19] 2. Trying to create backup archive …
    [29-Aug-2016 13:39:52] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:39:52] 2. Trying to create backup archive …
    [29-Aug-2016 13:47:05] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:47:06] 3. Trying to create backup archive …
    [29-Aug-2016 13:53:15] WARNING: Job restarts due to inactivity for more than 5 minutes.
    [29-Aug-2016 13:53:15] ERROR: Step aborted: too many attempts!
    [29-Aug-2016 13:53:15] One backup file deleted
    [29-Aug-2016 13:53:15] 1. Try to send backup file to Dropbox …
    [29-Aug-2016 13:53:15] Authenticated with Dropbox of user: Eierman Wrestling
    [29-Aug-2016 13:53:16] Uploading to Dropbox …
    [29-Aug-2016 13:53:16] One old log deleted
    [29-Aug-2016 13:53:16] ERROR: Job has ended with errors in 10088 seconds. You must resolve the errors for correct execution.
    [29-Aug-2016 13:54:11] ERROR: Aborted by user!
    [29-Aug-2016 13:54:11] ERROR: Job has ended with errors in 10143 seconds. You must resolve the errors for correct execution.
    [29-Aug-2016 13:55:50] Backup archive created.
    [29-Aug-2016 13:55:50] ERROR: Aborted by user!
    [29-Aug-2016 13:55:50] ERROR: Job has ended with errors in 10242 seconds. You must resolve the errors for correct execution.
    [29-Aug-2016 14:01:00] ERROR: Aborted by user!
    [29-Aug-2016 14:01:00] ERROR: Job has ended with errors in 10552 seconds. You must resolve the errors for correct execution.
    [29-Aug-2016 14:08:05] ERROR: Aborted by user!
    [29-Aug-2016 14:08:05] ERROR: Job has ended with errors in 10977 seconds. You must resolve the errors for correct execution.
    [29-Aug-2016 14:14:13] ERROR: Aborted by user!
    [29-Aug-2016 14:14:13] ERROR: Job has ended with er
    please help..

    https://wordpress.org/plugins/backwpup/

Viewing 5 replies - 16 through 20 (of 20 total)
  • Just tried the suggestion from Lauren but didn’t work for me. Sad. Still trying and report back if I have any success.

    The ONLY way I could get it to run successfully was to change it to Tar GZip… since I did that it seems to be running faster and with no errors. It took me a lot of tinkering to find a solution.

    This will only fix the problem for so long. Eventually the Tar Gzip format will be large enough that it will start giving you the timeout error again.

    I’m having this problem on two of my own sites plus one client site.
    When I checked in my cPanel both Physical Memory Usage and I/O Usage was High or Maxed. I spoke with my hosting provider and they advised that most likely the plugin is using it up and then maxing out so fails so i need to either try a different plugin or upgrade to dedicated web hosting.. Dedicated hosting is not a realistic option so looks like I’m looking for a new plugin with lower memory requirements.

    I ran into this problem as well. All my WP sites use BackWPup using the default *.zip format to Dropbox. I started having this problem on only one of my sites on a VPS.

    Changing the file format to tar.gz seemed to fix the problem as it appears that the .zip backup extension may have a limit of 100Mb. My backups were working each week at 93Mb, 97Mb, and finally 98Mb then started failing.

    Hope this helps someone else having this problem.

    I’d be interested to know if there are complications when a backup gets to a certain size using tar.gz… guess we’ll find out eventually 🙂

    Thank you Lauren it worked for me too!

    The ONLY way I could get it to run successfully was to change it to Tar GZip… since I did that it seems to be running faster and with no errors. It took me a lot of tinkering to find a solution.

    Hope that helps you too!

    Lauren

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Job restarts due to inactivity for 5 minutes’ is closed to new replies.