Support » Plugin: Structured Content (JSON-LD) #wpsc » Job Postings: No full_time value submitted

  • Resolved secondbase

    (@secondbase)


    Hello all,

    if I use this plugin for job postings it does not overtake the value for full time job postings – the value of the corresponding field is just empty.

    Any ideas?

    Thanks & best regards!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thread Starter secondbase

    (@secondbase)

    As an addition: I used it via Gutenberg. I tried shortcodes as well, but in this case the value for full time job postings is double quoted..

    Plugin Author Gordon Böhme

    (@gorbo)

    Hello @secondbase ,

    please download the latest version (1.4.5) of the plugin. In this version the problem is fixed.
    Can you confirm this?

    Greetings
    Gordon

    Plugin Author Gordon Böhme

    (@gorbo)

    Hi @secondbase ,
    if there is nothing new, I will close this thread, since this problem is solved.
    Greetings, Gordon

    this problem is not solved in version (1.4.5) of the plugin. Please check this again. We are facing a problem with this.

    I have the same probleme.

    When I look at the source code of the job-post, tis field is empty
    “employmentType” : “”,

    and the 3 items concerning payment are totally missing.

    Plugin Author Gordon Böhme

    (@gorbo)

    Hi @tobiasber,

    thank you for the feedback. We’ll check this and make an update.

    Greetings

    Ok, thank you.
    The problem appeared, when I used the JOB Block in the block editor.

    When I use the icon of the classic block, it seems to work fine so far. But in that case there seems to be no option to hide the box/card which the plugin creates in the post.
    So I used .sc_fs_job {display:none} to hide all the cards created by the plugin.

    EDIT: and i could not keep the html layout of the job description with the job block.

    • This reply was modified 1 year, 2 months ago by tobiasber.
    Plugin Author Gordon Böhme

    (@gorbo)

    Hi @tobiasber ,

    please update to the latest version of the plugin. This should solve the problem.

    If you’re using the shortcode and don’t want to see the rendered HTML, just the JSON in the source code, then please make sure you have unchecked the first checkbox “Render HTML” in the lightboxmodal.

    To deactivate the HTML output in an existing shortcode please add the parameter html=”true/false”.

    Greetings

    Thank you very much. How do I add “Home Office” as job location?

    “jobLocationType”: “TELECOMMUTE” will not work with this plugin?

    Can multiple employment type options be added through the shortcode? eg. “employmentType”: [“FULL_TIME”, “PART_TIME”]

    Plugin Author Gordon Böhme

    (@gorbo)

    Hi @tobiasber ,

    Thank you for your input. We’ve added these features to our roadmap.

    Greetings, Gordon

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Job Postings: No full_time value submitted’ is closed to new replies.