Support » Plugin: BackWPup - WordPress Backup Plugin » Job has started, but not responded for 10 seconds

  • Resolved michaldybczak

    (@michaldybczak)


    I moved my site from hosting to VPS. All works great beside BackWPUp. On other site on this server (different virtual server) it works and I thought I set it in the same way but somehow it just don’t on this particular site and I have no idea why.

    Can someone look at my information and see if there is something that might be the possible culprit?
    Thanks

    WordPress version: 4.8.2
    BackWPup version: 3.4.3
    PHP version: 7.0.22-0ubuntu0.16.04.1 (64bit)
    MySQL version: 5.7.19-0ubuntu0.16.04.1
    cURL version: 7.47.0
    cURL SSL version: OpenSSL/1.0.2g
    WP-Cron url: http://www.stolarstwo-zywiec.pl/wp-cron.php
    Server self connect: Response Test O.K.
    Document root: /home/stolarstwo-zywiec/public_html/wordpress
    Temp folder: /home/stolarstwo-zywiec/public_html/wordpress/wp-content/uploads/backwpup-120adf-temp/
    Log folder: /home/stolarstwo-zywiec/public_html/wordpress/wp-content/uploads/backwpup-120adf-logs/
    Server: Apache/2.4.18 (Ubuntu)
    Operating System: Linux
    PHP SAPI: cgi-fcgi
    Current PHP user: stolarstwo-zywiec
    Maximum execution time: 1000 seconds
    Alternative WP Cron: Off
    Disabled WP Cron: Off
    CHMOD Dir: 0755
    Server Time: 9:33
    Blog Time: 10:33
    Blog Timezone:
    Blog Time offset: 1 hours
    Blog language: pl-PL
    MySQL Client encoding: utf8
    PHP Memory limit: 1024M
    WP memory limit: 256M
    WP maximum memory limit: 1024M
    Memory in use: 6,00 MB
    Disabled PHP Functions:: pcntl_alarm, pcntl_fork, pcntl_waitpid, pcntl_wait, pcntl_wifexited, pcntl_wifstopped, pcntl_wifsignaled, pcntl_wifcontinued, pcntl_wexitstatus, pcntl_wtermsig, pcntl_wstopsig, pcntl_signal, pcntl_signal_dispatch, pcntl_get_last_error, pcntl_strerror, pcntl_sigprocmask, pcntl_sigwaitinfo, pcntl_sigtimedwait, pcntl_exec, pcntl_getpriority, pcntl_setpriority,
    Loaded PHP Extensions:: Core, PDO, Phar, Reflection, SPL, SimpleXML, Zend OPcache, calendar, cgi-fcgi, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, json, libxml, mbstring, mcrypt, mysqli, mysqlnd, openssl, pcntl, pcre, pdo_mysql, posix, readline, session, shmop, soap, sockets, standard, sysvmsg, sysvsem, sysvshm, tokenizer, wddx, xml, xmlreader, xmlwriter, xsl, zlib

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Job has started, but not responded for 10 seconds’ is closed to new replies.