Support » Plugins and Hacks » jQuery Image Carousel for WordPress » JJNextGen JQuery Carousel Version 1.1.8 error

  • CarolynHADickson

    (@carolynhadickson)


    Hello, I’ve just upgraded to the new version of WordPress 3.5, and now the JW Player and plug in doesn’t seem to work. It’s coming up with an error message on the dashboard called:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/floor/public_html/wp-content/plugins/media-library-categories/media-categories.php on line 160 and defined in /home/floor/public_html/wp-includes/wp-db.php on line 990

    Can anyone help me to fix this?

    Cheers

    http://wordpress.org/extend/plugins/jquery-image-carousel/

  • The topic ‘JJNextGen JQuery Carousel Version 1.1.8 error’ is closed to new replies.