WordPress.org

Forums

Jigoshop
[resolved] Jigoshop admin fields will not maintain data (5 posts)

  1. dennishall
    Member
    Posted 1 year ago #

    Hi:
    Updated yesterday and got a complaint saying my PayPal account is not working and the user cannot buy my product???

    I enter the Settings Payment Gateways and discovered my PayPal email was empty. I have tried to reenter it in the field many times and it returns empty again.

    I also tried many other settings and see the same issue.

    Please correct this ASAP. Here are my system settings:

    ### Begin System Info ###

    Multi-site: No

    SITE_URL: http://popular-networking.com
    HOME_URL: http://popular-networking.com

    Jigoshop Version: 1.9.6
    WordPress Version: 3.9.1

    Platform: Windows
    Browser Name: Firefox
    Browser Version: 29.0
    User Agent String: Mozilla/5.0 (Windows NT 6.1; WOW
    64; rv:29.0) Gecko/20100101 Fire
    fox/29.0

    PHP Version: 5.3.28
    MySQL Version: 5.1.73
    Web Server Info: Apache

    PHP Memory Limit: 128M
    PHP Post Max Size: 300MB
    PHP Upload Max File Size: 300MB

    WP_DEBUG: Disabled

    WP Table Prefix: Length: 3 Status: Acceptable

    Show On Front: page
    Page On Front: 6
    Page For Posts: 0

    Session: Enabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path:
    Use Cookies: On
    Use Only Cookies: On

    WordPress Memory Limit: 40MB
    WP_DEBUG: Off
    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.

    ACTIVE PLUGINS:

    Docebo: 1.0.3
    Easy Contact Forms: 1.4.9
    iframe: 2.9
    Jigoshop: 1.9.6
    Jigoshop Product Add-ons: 1.19.1
    Login With Ajax: 3.1.2
    ROI Calculator: 1.0
    WordPress Premium Content: 1.0.4
    WP Inject: 1.04

    CURRENT THEME:

    PandSCa: 1.2

    ### End System Info ###

    https://wordpress.org/plugins/jigoshop/

  2. Jigoshop Support - Paul
    Jigoshop Support Rep
    Plugin Author

    Posted 1 year ago #

    Please send us login details to support@jigoshop.com

  3. Jigoshop Support - Paul
    Jigoshop Support Rep
    Plugin Author

    Posted 1 year ago #

    It's a problem with WP Memory limit.. please change it in wp-config.php file.

    Please add following lines:
    define('WP_MEMORY_LIMIT', '128M');
    define('WP_MAX_MEMORY_LIMIT', '128M');

    Once changed please double check that the "WordPress Memory Limit" has value 128M in Jigoshop --> System Info

  4. dennishall
    Member
    Posted 1 year ago #

    Hi Paul:

    I have my WP site now registering 128MB Memory limit in Jigoshop.
    Unfortunately I still cannot maintain data in the admin fields of the Jigoshop Plugin.

    With Jigoshop, nothing has changed.

    Can your team have another look at this issue. I have passed all my login info to your team as well as ftp logins etc.

    Best Regards,
    Dennis Hall

  5. Jigoshop Support - Marcin
    Member
    Posted 1 year ago #

    Hi dennishall,
    we're looking into that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jigoshop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic