Support » Plugin: Jetpack by WordPress.com » jetpack_id ERROR, not connecting to WordPress.com

  • Resolved Jan van Kempen

    (@jan-van-kempen)


    I’ve installed the Jetpack plugin and everything seems to be ok. But on connection to WordPress.com I get the error: jetpack_id Error Details: Jetpack ID is empty. Do not publicly post this error message! I can’t get into the WordPress.com login page.

    Debug says my install is ok. Tried re-installing. Tried it with all plugins diasbled and also with the standard theme (my theme is ‘Square’).

    I saw the string in the forums showing this problem has been unsolved for four months and that it may be caused by certain hosts. I’m hosting my site at ermis.nl. My url is http://www.graphicsplus.nl

    http://wordpress.org/extend/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks for the extra details.

    As you mentioned, other Jetpack users have reported similar issues, but we haven’t been able to find the source of the problem yet. I took note of this thread, and I will post again here as soon as I have some news!

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you try to update to Jetpack 2.3.2? and let me know if that solves the issue?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘jetpack_id ERROR, not connecting to WordPress.com’ is closed to new replies.