WordPress.org

Support

Support » Reviews » Jetpack_ID error

Jetpack_ID error

  • Hello everybody,

    I’ve just installed Jetpack pluggin. But I can’t connect to WordPress. I received this error :

    “Error Details: Jetpack ID is empty. Do not publicly post this error message!”

    What is the Jetpack_ID ? Why it is empty ?

    I’ve tried to uninstall et reinstall the pluggin but I always have the same result.

    It’s a new install of WordPress 3.5.1.Someone could help me ?

    Thnk You

Viewing 15 replies - 1 through 15 (of 30 total)
  • After you installed Jetpack pluggin, there is a button to the right where it says ‘connect to wordpress.com’. All you need to do is to sign in with your WORDPRESS username and password, and you are good to go. (Note: the WordPress account)

    Thank you for helping me.

    Yes. It’s at this time I receive this error. After clicking the error appear before asking me my username and password. I can’t do nothing.

    Don’t know exactly your step-by-step installation process. It sounds like you haven’t exactly installed the plugin. Maybe something with your installation file, although you said you already uninstalled and reinstalled. It depends if you install directly into your WP through front end (click of button install) or back end (manual loading into wp-content/plugins).
    Not to complicate matters, I would suggest you really verify the plugins file (complete and not corrupted), because your error says “Error Details: Jetpack ID is empty. Do not publicly post this error message!”

    I installed it directly into WP. I will try with FTP process.

    Thank You for the idea.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    If you keep experiencing the issue, can you please try installing the Jetpack Compatibility Plugin so we can see some additional information from your site?

    1) Download the plugin from http://plugins.svn.wordpress.org/jetpack/branches/jetpack-compatibility-test.zip
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the “Select All” button.
    5) Send us the test results via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

    Thanks!

    Je crois que vous parlez français donc autant en profiter. J’ai envoyé les infos via le formulaire mais je ne sais pas si vous l’avez reçu car je n’ai eu aucune nouvelle depuis 4 jours et je n’arrive pas à voir s’il y a suivi ou pas.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @hervemaza Although I do speak French, we must speak English, sorry! 🙂

    I replied to your email on the 4th, but I’m afraid I don’t have any update about the problem yet. Other users reported similar issues, and the issue seems to be specific to some hosting providers, but we haven’t found what’s causing the problem yet.

    I’ll get back to you as soon as I have some news!

    I Don’t think it’s caused by provider because I have two blog working with WP. the 1st one is http://www.atypikrevient‘fr and jet pack work well. With à soudomained i have create à second blog whit this soudomained Barcelone.atypiktevient.Fr the problème is only with the last one. They have the same provider…

    Essayez de re-installation de Jetpack plug-in.

    Have you some more information ? It still not working ! Have you read my last message about the provider ?

    My two blog have the same provider but it doesn’t work only for one.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @hervemaza We’re still working on the problem, and I have just sent you a new email with more information.

    @jeremy, I saw a change. Now the problem is :

    Quelque chose est allé de travers alors qu’il n’aurait pas dû. Vous êtes probablement chanceux : access_token
    Essayez de vous reconnecter.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Thanks for the update! We’ll have another look and I reply to your email.

    hello everybody, do you find any solution to this issue ? because I have the same problem at this time… re install don’t work it’s only about my public wordpress, my local wordpress work and jetpack is activate ????
    Thanks in advance for your help

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Unfortunately we still haven’t found what’s causing the issue. I see you have also contacted us via email, so I replied to you there.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Jetpack_ID error’ is closed to new replies.