Support » Plugin: Jetpack by WordPress.com » Jetpack: WordPress UI won’t load after 7.5.1 update

  • Resolved ericksonstudio

    (@ericksonstudio)


    After updating to 7.5.1 our WordPress UI won’t fully load (loads the left column nav, but anything content-related won’t load on the right side). We’re on PHP 7.3.

    An error of type E_ERROR was caused in line 318 of the file /home/public_html/(domain removed for this post)/wp-content/plugins/jetpack/class.jetpack-idc.php. Error message: Uncaught Error: Class ‘Automattic\Jetpack\Logo’ not found in /home/public_html/(domain removed for this post)/wp-content/plugins/jetpack/class.jetpack-idc.php:318 Stack trace: #0 /home/public_html/(domain removed for this post)/wp-content/plugins/jetpack/class.jetpack-idc.php(238): Jetpack_IDC->render_notice_header() #1 /home/public_html/(domain removed for this post)/wp-includes/class-wp-hook.php(286): Jetpack_IDC->display_idc_notice(”) #2 /home/public_html/(domain removed for this post)/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #3 /home/public_html/(domain removed for this post)/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #4 /home/public_html/(domain removed for this post)/wp-admin/admin-header.php(281): do_action(‘admin_notices’) #5 /home/public_html/(domain removed for this post)/wp-admin/plugins.php(479): require_once(‘/home/…’) #6 {main} thrown

    I renamed my plugins folder, then named it back to deactivate the plugins, then activated them one-by-one, activating Jetpack last. Everything worked fine until I activated Jetpack, then the same error happened again. FWIW, it does not happen on my local dev server with identical plugin setup, versions, etc. (except using PHP v. 7.3.6).

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.