Support » Plugins » Jetpack won't connect

  • This is the error i’m getting:
    Your website needs to be publicly accessible to use Jetpack: site_inaccessible

    Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Couldn’t resolve host ‘’]

    I have a dedicated server with
    I manage this server myself and I do not have anything blocked at all.
    xmlrpc.php is enabled … etc..
    I have tried disabling all plugins then trying and no luck.. tried previous versions and they all did same…
    I’m at a total loss as to what the problem is and need help getting this sorted out.
    Brian P. Adair

Viewing 6 replies - 1 through 6 (of 6 total)
  • The reason you are running into this problem is that you just registered the domain name. You need to wait between 24 and 48 hours, sometimes up to 72 hours, before the domain name is fully accessible everywhere.

    If you still can not get Jetpack to connect on February 2nd, please report back here and we can further diagnose the issue.



    It’s still not working for me… I will check it again periodcally throughout today…

    It’s still failing with the same error….

    It looks like something is not working correctly with your DNS. Any time I query “” I get a good response. When I try to query “” I get an error. Check out your DNS settings and make sure everything is okay.

    hmm everything seems to be correct for the dns as far as I know… the www would be as cname and it’s in there so what else could cause this possibly?

    You can close this thread now Tim… problem is resolved everything is now working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Jetpack won't connect’ is closed to new replies.