Support » Plugins and Hacks » Jetpack with Sharedaddy problem

  • So the wordpress site I run, CuteGeek.com was having a stats problem and after searching I discovered the fix to be installing the new Jetpack plugin which I did and yay the stats worked again even though they seem lagged.

    Anywho one of the plugins with Jetpack as you are all probably aware of is ShareDaddy.

    I configured the plugin and have run into a problem, while the icons for facebook, twitter, email, print etc show up on the index page they won’t show up in the post where I want them, don’t really want or care for them on the index page.

    I have tried the echo tag, that did not work, I verified that we have wp_header in the head of the single post template. I can’t figure out whats wrong. I searched and searched the forums but there doesn’t appear to be a fix that works.

    Does anyone know of a fix or am I SOL until a future update?

    Sorry for any typing errors its 4am I’m poooped.

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Jetpack with Sharedaddy problem’ is closed to new replies.