WordPress.org

Support

Support » How-To and Troubleshooting » JetPack Widget Problems

JetPack Widget Problems

  • I am having a hard time getting the following JetPack widgets to work in my right sidebar:

    Twitter Timeline (JetPack)

    Facebook Like Box (JetPack)

    Blog Subscriptions (JetPack)

    I haven’t been able to get the first two to show up in any browser or on any computer. You can see where the widget is installed when you look at the sidebar, but the content is missing.

    The Blog Subscriptions (JetPack) widget shows up in all browsers, but
    trying to put a subscription through will crash my blog in Chrome and Firefox. It seems to work fine in IE.

    If anyone has any help or advice to offer it would be greatly appreciated. Thanks in advance.

    P.S. The sidebar is hidden by design and will pop out if you click on the tab to the right of the page.

    http://dappledthings.me

Viewing 2 replies - 1 through 2 (of 2 total)
  • The sidebar is hidden by design and will pop out if you click on the tab to the right of the page.

    Please test with this function removed (you could test with default theme for example)

    Well, these widgets work in Twenty-Ten. It is definitely an issue with my theme, but I need help figuring it out. Unfortunately, the designer isn’t responding to my questions, so I decided to throw myself on the mercies of the good people here in the forums. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘JetPack Widget Problems’ is closed to new replies.
Skip to toolbar