WordPress.org

Forums

Jetpack Twitter widget not displaying in Google Chrome (iFrame Issue) (5 posts)

  1. saltedlolly
    Member
    Posted 1 year ago #

    I never noticed some inconsistencies with iFrames not displaying in Google Chrome, but displaying in other browsers. For example, the Jetpack plugin includes the Twitter widget and I have been unable to get this to display in Chrome. Take a look at my blog here: http://www.saltedlolly.com

    The Twitter widget should be visible on the left. I have managed to get it to display in Firefox but even that is not working just now, although this could be a VPN issue (I live in China). Has anyone else encountered this problem? How do I get iFrames to display?

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Seems to me to be working in both Firefox and Chrome.

    Have you cleared your Chrome cache and cookies?

  3. saltedlolly
    Member
    Posted 1 year ago #

    Interesting... So you can actually see the twitter widget on the left of the screen? In both browsers?

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Yeah...seems fine on both.

    Not sure it's related, but I've heard that China blocks WordPress.COM sites/connections - and it looks like you are using JetPack for sharing?

  5. themr23
    Member
    Posted 1 year ago #

    FYI: https://productforums.google.com/forum/#!topic/sites/ZY6msmlmk-c%5B1-25-false%5D

Topic Closed

This topic has been closed to new replies.

About this Topic