Support » Plugin: Gutenberg » Jetpack Tiled Gallery Shaking in Blocks

  • Hello,

    I have started using Gutenberg over the classic editor (I had a plugin) recently, but there is still something I can’t figure out.

    For some reason, when I try to adjust Jetpack Gallery in the block, it literally starts shaking and does not stop.

    Is there any fix? What could be causing this?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi
    What version of WordPress and Gutenberg plugin are you using?

    There is a reported bug on Github but it seems to have been fixed in Gutenberg 8.9 (which I believe shipped with the most recent WordPress) so if your WordPress and plugins are up to date, you may be able to post on the Github issue with more information about your setup to help them solve the bug.

    Thread Starter misaka1

    (@misaka1)

    Hey,

    I don’t have a Gutenberg plugin, I’m just using the standard text editor of WP – which I believe is Gutenberg? My WordPress version is 5.5.1.

    It seems to be doing the same thing as on that Github forum.

    So the bug should be fixed soon as its a known issue. The bug may be with Jetpack plugin also.

    I believe the issue is caused by the scrollbar of the Mac showing and now showing, so if you want to prevent the issue on your machine without waiting for a bug fix, you can do the following:

    Launch System Preferences from the  Apple menu
    Click on the “General” settings panel
    Look for ‘Show scroll bars’ and select the radiobox next to “Always”
    Close out of System Preferences

    The scrollbar will then show all the time and the issue with the flickering should no longer happen.

    Thread Starter misaka1

    (@misaka1)

    Hey @bonkerz ,

    I am confused, I am using Windows, not Mac.

    No need to be confused, it’s simple really. I couldn’t tell from your screenshot, but I just googled and Windows has a similar setting you could try.

    In order to prevent scrollbars from hiding automatically on Windows 10, use the following steps:

    Open Settings.
    Click on Ease of Access.
    Click on Display.
    Under “Simplify and personalize Windows,” turn off the Automatically hide scrollbar in Windows toggle switch.

    Otherwise wait for the WordPress or JetPack fix.

    Thread Starter misaka1

    (@misaka1)

    @bonkerz Thanks! I will try it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Jetpack Tiled Gallery Shaking in Blocks’ is closed to new replies.