WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Jetpack Tiled Gallery module activated but "missing". No options to choose from. (2 posts)

  1. Gatto Nero
    Member
    Posted 1 year ago #

    Hi there,
    I've been using Jetpack a lot in the last year, on different blogs, without any problem.

    On my last blog - here's the address - Jetpack is not working properly, for what matters the Tiled Gallery module.

    I've downloaded and activated correctly Jetpack and all the other modules: they work. But if I try to use tiled gallery there's simple no options in the post to choose from. No layout options, and so on.

    It's like the module simply isn't there, but I've activated it. I tried uninstall and reinstall Jetpack, deactivate and reactivate the module, but to no avail.

    I've no strange plugin installed on the website. I even tried to deactivate Alpine PhotoTile for Instagram - the only other plugin that could be loosely related to that - with no results.

    Any idea? I really don't know how to handle this.

    https://wordpress.org/plugins/jetpack/

  2. Gatto Nero
    Member
    Posted 1 year ago #

    Ok, I did it myself: the problem was in the theme I was building my child theme onto: Bootstrap by 320.

    They decided to have the gallery shortcode replaced on a sub-sub-php file. I had to hard-remove it from the parent theme. That's sad.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic