WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] JetPack Subscriptions sending out old posts (9 posts)

  1. dsaro
    Member
    Posted 1 year ago #

    We were experiencing JetPack subscriptions was sending out old posts to our subscribers. There were 4 posts yesterday. I could not find the issue, so I deactivated the subscription feature in JetPack and 4 more old posts were sent this morning. So deactivating did not resolve this issue.

    We do not want to continue to send out old posts, how do we resolve this? Thanks.

    http://wordpress.org/plugins/jetpack/

  2. kreichelt
    Member
    Posted 1 year ago #

    I'm having the same problem. Eager to hear the fix! Thanks!

  3. aosborn08
    Member
    Posted 1 year ago #

    I've been having the same issue too. 15+ old posts of mine were "repromoted" yesterday at random intervals with no rhyme or reason. The posts dated from 2009-2011. I can't turn off email subscriptions individually with Jetpack so I had to disable the entire plugin, which also means I no longer have access to stats, shortlinks, etc. I can't afford to continue spamming my readers with emails and social media updates about posts that are no longer relevant. How can this be fixed?

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    We're aware of the issue, and are currently working on stopping these old posts from being sent out. I'll post again here as soon as I have some news.

  5. TomAguero
    Member
    Posted 1 year ago #

    Adding myself to the list of people experiencing this problem so I get notified of any updates to this thread.

  6. fiberartsy
    Member
    Posted 1 year ago #

    Ditto

  7. Hew
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hey everybody,

    I'm one of Jeremy's co-workers. We screwed up. This very unfortunate problem was a system-wide issue on our end. It is now confirmed fixed. It's safe to re-enable everything if you had anything disabled.

    We're very sorry for the inconvenience.

  8. dsaro
    Member
    Posted 1 year ago #

    Thank you for the quick work to correct.

  9. kreichelt
    Member
    Posted 1 year ago #

    Thanks from here, too! Just re-connected everything.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.