Support » Fixing WordPress » Jetpack stops Mystique Slider

  • Hey, I’m using the mystique theme. I recently updated jetpack and have now found that if more than one post is ‘featured’ on the mystique slider the preview text and navigation arrows don’t show on either (but do if I deactivate jetpack)

    I’ve tried downgrading jetpack and the slider works until I connect jetpack to

    So basically now I can only feature one post at a time unless I deactivate jetpack (which isn’t an option for me)

    Any solutions?


    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you asked the theme developers about this issue?

    No as I wasn’t sure if it was the theme or jetpack that was the problem

    It’s the theme then?

    It appears to be an issue with JetPack, actually. Are you running the newest version of JetPack?

    Either way, if you disable the Gravatar Hovercards within JetPack, things will probably start working again; as the JavaScript console is reporting an error in the JavaScript used for that feature.

    Yes I am running the newest version now (since downgrading didn’t work)

    Disabling Gravatar Hovercards worked though, thank you very much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Jetpack stops Mystique Slider’ is closed to new replies.