• Resolved vkbeall

    (@vkbeall)


    Hello, I turned off all irrelevant plugin access but there’s one that still shows no matter what I do, which is Jetpack. Is there anyway to fix this some how?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @vkbeall,

    I had a look at the JetPack and Branda on my end and can see that Branda is unable to register it within Menu Customizer, is that the issue you are experiencing as well?

    I will check this further with our devs but in the meantime you can try using below CSS workaround to hide it.
    – Go to Branda > Admin Area > Custom CSS
    – Enable that module and in the CSS field paste this code:

    #toplevel_page_jetpack {
        display: none;
    }

    – Save the changes and that should do the trick.

    Cheers,
    Predrag

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @vkbeall,

    Since we haven’t heard from you in a while, I’m marking this ticket as resolved for now.

    Feel free to re-open or follow up if you have any additional query.

    Best Regards
    Nithin

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jetpack still showing’ is closed to new replies.