WordPress.org

Support

Support » How-To and Troubleshooting » Jetpack stats trouble

Jetpack stats trouble

  • Alain Verheij
    Member

    @alainverheijnl

    My Jetpack stats kept giving the error

    We were unable to get your stats just now. Please try again.

    So I decided to deactivate and reactivate the Jetpack plugin.
    Now it still gives the same error, and when I click on ‘site stats’ I see it has erased all stats from the past months 🙁 🙁

    how can I fix this and get everything back & working?

Viewing 15 replies - 1 through 15 (of 26 total)
  • I had noticed that stats were not displaying conveniently in wp-admin when I updated the plugin to 1.2.2 a week or so ago so I reloaded the older version of the plugin and all was good until this morning when I got the error you noted, Alain.

    I still have my stats history when I click on View All but the wp-admin widget is failing. This “enhancement” that took away the functionality of the old wordpress.com stats plugin is not a forward step, in my opinion. When I analyzed error logs at my site, I noticed many errors related to Jetpack stats.

    If no one is going to address these issues, can we have the old plugin back, please?

    bloggitivity
    Member

    @bloggitivity

    Exact same problem here that MarjWyatt describes on both my sites running WP 3.2.1 with Jetpack 1.2.2. Getting the “We were unable to get your stats just now. Please try again.” but can view the ongoing stats after clicking on “View all”.

    So it works, but it’s certainly an inconvenience.

    I am having the same issue and getting the same error message. I believe it started doing this earlier today around 9:00a.m. 12/08/2011. I have deactivated, reactivated, deleted, and reinstalled, and reconnected. Still no go. I would have to say something is up. I am running wordpress 3.2.1

    I am wanting to say this started to happen right after I updated All in One SEO Pack to version 1.6.13.5 today.

    Well I just deactivated All in One SEO Pack to make sure something was not acting incompatible with one another in some way, but that is not the case. I can say it was working after the jet pack update to version 1.2.2 It seems to be isolated to this very day.

    I’m pretty sure something’s up with the server. I’ve pinged a dev.

    James Huff
    Support Team Rep.

    @macmanx

    Sorry for the trouble! This seems to be system-wide, but limited to just the Dashboard module, so we’re looking into it.

    For now, the graph in your main Site Stats section should work just fine.

    If you click the stats section it will come up. Just not in the dashboard. Also if you try to access your website subscribers it will give the same error.

    Something happens everytime they issue anb update. Going forward I’m not going to update Jetpack until they debug the damn release.

    Well, for the most part, you can’t get to upset. It seems the core functionality works and the plugin is free. If they were charging money for it, then I could understand a lot of frustration.

    I guess we will have to wait and see how long it takes them to get a resolution.

    Rafa Poveda
    Participant

    @bi0xid

    Same here. I have installed the new version of Jetpack and all stats have gone away.

    Is there any way to recover them?

    Hi all,

    We’ve deployed a fix that should take care of this. Please check your stats again and let us know if they are working.

    Thanks,

    Tim

    Alain Verheij
    Member

    @alainverheijnl

    Thanks, stats are showed again,
    but due to deactivating and reactivating Jetpack
    I lost all past stats and blog followers/subscribers.

    Can you get those back for me?

    My stats are back again today. I am running the latest version and all of my historical stats are still available.

    I’m a little concerned about the news in this thread that deactivating and reactivating the plugin puts the stat history at risk though. I hope the developer will respond to that.

    Fixed here.

    Tom

    Issue was resolved for me early this morning. Thanks.

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Jetpack stats trouble’ is closed to new replies.