Support » Plugin: Jetpack by WordPress.com » Jetpack Stats not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support KokkieH

    (@kokkieh)

    Hi there,

    “stats not working” typically means views are not being recorded. But I checked your site’s stats on our end, and views are being recorded just fine, which means Jetpack’s stats module is working fine.

    From your video, it’s specifically the stats graph in the WP-Admin main page that’s not loading, which is not quite the same as saying stats doesn’t work at all.

    Can you see the stats if you go to the main stats page at https://wordpress.com/stats/day/corporate.showmetech.com.br?

    In your video you open the browser console, and there are some errors there that don’t appear on your other site, but it’s impossible to see the actual errors in the video as it’s too small. Can you please take a screen shot of those errors, upload them to your site’s media library, and then share the media file URL here so we can see them?

    From the video it also looks like your two sites don’t have the exact same plugins. Please try disabling all plugins except Jetpack and see if you still have this problem. If that fixes it, it means another plugin is causing this. In that case, re-enable your plugins one at a time until it breaks again to determine which one is the cause.

    ok, thanks for explaining. I’ve found out that the error was related to an interference from the AMPforWP plugin.

    Plugin Support KokkieH

    (@kokkieh)

    Thanks for letting me know 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.