Support » Plugin: Jetpack by WordPress.com » Jetpack Sharing – Cannot Turn off Sharing in Testimonials

  • Resolved azmogul2011

    (@azmogul2011)


    I have a ivycat testimonial running. Under the jetpack sharing admin scrreen I have unchecked testimonials for sharing. I have also unchecked sharing in each of the testimonial posts but the sharing buttons still appear in my testimonial widget. I need to disable them some way. The unchecking in the admin does not work.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you post a link to your Testimonial page so we can better understand the issue? Thanks!

    I have the same issue. There is no way to turn off the sharing on the testimonials…

    Here’s an example on my site:
    www.
    apex
    autosports
    .com/
    dt_portfolio/1970-hemi-superbird/

    if you looks at the bottom of the page in the footer, you can see the testimonials and the sharing issue.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you check the options under Settings > Sharing in your dashboard, as well as the options in the sharing module appearing at the bottom of each Testimonial Edit page? In both cases, the sharing box should be unchecked.

    Hi Jeremy.

    Thanks for the response.
    I’m not sure what you want me to check under settings > Sharing…

    There is nothing to uncheck about sharing on each testimonial page?

    I just did a little testing and it seems it’s because the testimonials must be coded as pages because if i unclick pages in settings>sharing then it goes away

    BUT I want the sharing on the other pages…

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    You should be able to enable sharing on all pages, and then disable sharing for each individual testimonial post, like so:
    http://i.wpne.ws/MAuV

    Do you see this module at the bottom of the Testimonial Edit Page? If not, could you click on “Screen Options” at the top of the page, and enable “Sharing” there?

    Thats why I think this is so weird.

    I clicked on screen options, but the only thing there is slug, author and # of columns.
    See entire testimonial page edit

    http://tinypic.com/r/2el5emw/6
    http://tinypic.com/r/ff4cxd/6

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you post a link to the plugin you currently use for these testimonials?

    I tried to reproduce your issue with IvyCat AJAX Testimonials, but the Sharing options are properly displayed:

    Where would I find that? This is a theme I purchased which included it when I purchased.

    Here is the theme:
    http://themeforest.net/item/parallax-wp/1538346

    Of course when I contacted the theme creator, they say it’s a problem with the sharing plugin.

    Also, today I was doing some work on the site and noticed that even with the sharing turned off for pages which seemed to solve the issue of the sharing showing up on the testimonials, when I go to a specific post page, at the bottom in the footer where I have the testimonials displayed,

    the sharing is on the testimonials there. growl growl…

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Since the theme is not free, I won’t be able to have a look at the code.

    You can hide the sharing buttons by adding the following CSS code to your theme’s stylesheet, or your your Custom CSS editor (under Appearance > Edit CSS) if you have activated the Jetpack CSS module:

    .sh .sharedaddy {
    display:none;
    }
    whims1231

    (@whims1231)

    Thanks for the response Jeremy. What exactly will that code do? I do want to use the sharing just not on the testimonial items…

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    This code will hide the sharing buttons from the testimonial items only.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Jetpack Sharing – Cannot Turn off Sharing in Testimonials’ is closed to new replies.