WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Jetpack Share, unable to add new service

[Resolved] Jetpack Share, unable to add new service

  • gcampton

    @gcampton

    I tried to add a “myspace” service to Jetpack’s Share plugin, this was successful. However the image I selected was not a 16*16, it was a long My-Share button. So the image defaulted to a non-image. I found a 16*16 and tried to add that, however it didn’t update and was not showing on the plugin when viewing front-end.

    So I deleted the service to add it again. But now I am unable to, when clicking “create new service” it simply comes up with the “create” button greyed out. It is clickable however does nothing.

    Can anyone replicate this? Anyone know how to fix it?

Viewing 1 replies (of 1 total)
  • gcampton

    @gcampton

    Resolved Had to clear the browser cache, reloading the page does nothing. Have to either close the browser and restart it, or if you have “reload” firefox plugin or something similar navigate away from the page come back to it and CTRL Left click the reload button.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Jetpack Share, unable to add new service’ is closed to new replies.