Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Jetpack requires WordPress version 4.9 or later.

  • Resolved jqz


    Since version 6.9, JetPack requires WordPress 4.9. However, the plugin info displayed at and also fetched by the update checker indicates it is still compatible with WordPress 4.8. Upgrading with WordPress 4.8 thus fails.

    Normally one should upgrade plugins before upgrading WordPress, to ensure that installed plugins will be compatible with the new version of WordPress before it is installed. However, this issue makes upgrading from WordPress 4.8 problematic.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor James Huff


    Volunteer Moderator

    Hm, we’ll look into the conflicting numbers there.

    Meanwhile, it’s safe to update to WordPress 5.1 first and then update Jetpack after.

Viewing 1 replies (of 1 total)
  • The topic ‘Jetpack requires WordPress version 4.9 or later.’ is closed to new replies.