Support » Plugin: Yoast Duplicate Post » Jetpack Publicize Stopped Working

  • Resolved AstroNerdBoy

    (@astronerdboy)


    Since upgrading the Duplicate Post plugin, Jetpack’s Publicize feature has stopped working.

    I followed the instructions laid out in this thread:

    https://wordpress.org/support/topic/de-actives-jetpack-auto-share/

    So I have “_wpas_done_all,_wpas_done_,_wpas_mess” in the “Do not copy these fields” section of the Duplicate Post Options settings. I put that in yesterday, but alas, nothing.

    Link to screen capture: https://goo.gl/photos/9CKSaK1BJzcQpg1y8

    Further, when I tried creating a brand new post that wasn’t duplicated from another post, but still nothing. I even tried resetting stuff in Jetpack, but no go.

    In the old version, I mostly had no problems. There were a couple of template posts that didn’t work, but I created those fresh and then they worked. But with the current version, nothing has auto-posted, which is a bummer.

    Site: http://anime.astronerdboy.com
    Plugin Version: 3.0.1

    • This topic was modified 4 years, 6 months ago by AstroNerdBoy.
  • The topic ‘Jetpack Publicize Stopped Working’ is closed to new replies.