Support » Plugin: Jetpack by WordPress.com » Jetpack Publicize – No Facebook *Page*

  • Resolved ecaconcordia

    (@ecaconcordia)


    Hi everyone. I connected my student association Facebook account using Publicize (Jetpack plugin) with our WordPress website and at first, it worked: I could post on my blog and push the new post on our Facebook page (not profile, page).

    Last night, the feature wasn’t working, so I removed the connection. Now, I can no longer connect my Page to Jetpack.

    I have removed WordPress’ permissions from Facebook and retried the connection, but all I see is my association’s Facebook Profile, not its Page.

    I am really at a loss. Can anyone help?

    The blog I need help with is ecaconcordia.ca.

    Here’s what I currently see: screenshot.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 115 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Other Jetpack users have also reported this issue, and we’re currently looking into it. I will post back here as soon as we can address the issue.

    Thanks for the report!

    You can red more about the issue here;
    http://plugins.trac.wordpress.org/ticket/1809

    ecaconcordia

    (@ecaconcordia)

    Thanks Jeremy.

    I have taken the liberty to look into my DB and it turns out that my page’s name has been saved in there, somehow. Here’s what I see, under jetpack_options:

    a:10:{s:7:"version";s:16:"2.3.1:1372913720";s:11:"old_version";s:16:"2.3.1:1372913720";s:28:"fallback_no_verify_ssl_certs";i:0;s:9:"time_diff";i:0;s:2:"id";i:54697539;s:10:"blog_token";s:65:"lsk*Cr8Y$#CWhfJgM*rZx7pdrBti5i(i.@uZ4F9vWfwhBU37ZSwyS@j3*u)Gt8IP8";s:6:"public";i:1;s:11:"user_tokens";a:1:{i:7;s:67:"dhkdkR7fKgCa9bPj^ySlq#lH9)jKs4%y.TI)i6xWH323EQKGSr*Y!gL9dK2GgK*7k.7";}s:11:"master_user";i:7;s:21:"publicize_connections";a:1:{s:8:"facebook";a:1:{i:4145012;a:9:{s:7:"user_id";i:7;s:8:"provider";s:21:"facebook:249643311490";s:6:"issued";s:19:"2013-07-05 00:21:04";s:7:"expires";s:19:"0000-00-00 00:00:00";s:11:"external_id";s:15:"100002468947380";s:13:"external_name";s:14:"eca.concordia1";s:16:"external_display";s:13:"Eca Concordia";s:4:"type";s:6:"access";s:15:"connection_data";a:5:{s:2:"id";s:7:"4145012";s:8:"token_id";s:7:"4003928";s:7:"blog_id";s:8:"54697539";s:7:"user_id";i:7;s:4:"meta";a:2:{s:16:"external_user_id";i:7;s:17:"options_responses";a:2:{i:0;a:3:{s:2:"id";s:15:"100002468947380";s:4:"name";s:13:"Eca Concordia";s:7:"picture";a:1:{s:4:"data";a:2:{s:3:"url";s:83:"https://profile-a.xx.fbcdn.net/hprofile-ash4/203085_100002468947380_184953969_q.jpg";s:13:"is_silhouette";b:0;}}}i:1;a:2:{s:4:"data";a:1:{i:0;a:4:{s:4:"name";s:71:"Engineering & Computer Science Association [ECA] - Concordia University";s:8:"category";s:23:"Non-profit organization";s:2:"id";s:15:"187975884560711";s:7:"picture";a:1:{s:4:"data";a:2:{s:3:"url";s:81:"https://profile-a.xx.fbcdn.net/hprofile-ash4/211134_187975884560711_6558357_q.jpg";s:13:"is_silhouette";b:0;}}}}s:6:"paging";a:1:{s:4:"next";s:146:"https://graph.facebook.com/100002468947380/accounts?fields=name,picture,access_token,category,id&limit=5000&offset=5000&__after_id=187975884560711";}}}}}}}}}

    Would that be of help?

    thenewblack

    (@thenewblack)

    We are also experiencing this exact same issue

    arulnick

    (@arulnick)

    Same here… seems to be a global problem. Anyone with the problem using Go Daddy hosting? That’s what I’m using in case it’s a common thread between us?

    tfacchini

    (@tfacchini)

    No it’s no arulnick, I’m using crazy domains and also my local installation is presenting the same issue…

    Jeremy there’s any ETA for fix this issue?

    Peace,
    Thiago

    joseamirandavelez

    (@joseamirandavelez)

    Same here. Im on Bluehost. Its not showing my pages.

    Seth

    (@sethweathers)

    Same issue here as well

    Schoelje

    (@schoelje)

    I can confirm this issue with Jetpack 2.3.1

    It looks like a regression from version 2.2.4: http://wordpress.org/support/topic/jetpack-224-does-not-publish-to-facebook-account?replies=5

    shellnick2003

    (@shellnick2003)

    I am having the same issue.

    wtoalabi

    (@wtoalabi)

    This is exactly what am facing..I even tried to revert back to some previous version of Jetpack..after uploading…still the same result.
    Please help do something!
    Thanks.

    ashWhitney

    (@ashwhitney)

    I’m also experiencing the same issue, and also tried reverting back to previous versions of JetPack (2.25 and 2.3) without success.

    garymoncrieff

    (@garymoncrieff)

    I am seeing this too, I guess FB must have changed api again.

    ecaconcordia

    (@ecaconcordia)

    I agree with garymoncrieff’s theory.

    T.T.Tassel

    (@tttassel)

    Jeremy do you have any update for us at the moment? or are you still looking for the cause of the problem?

    WPyogi

    (@wpyogi)

    Forum Moderator

    Everyone – it’s a long holiday weekend in the US – and the JetPack people work for Automattic/WordPress.COM, so they probably are not working until tomorrow (Monday). I’m sure Jeremy and the others will get back to this thread as soon as they have a solution for this problem.

Viewing 15 replies - 1 through 15 (of 115 total)
  • The topic ‘Jetpack Publicize – No Facebook *Page*’ is closed to new replies.