WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Jetpack Publicize for Facebook has stopped working (11 posts)

  1. Fritz Swanson
    Member
    Posted 1 year ago #

    Hi, I run themanchestermirror.com and our Facebook publicize system has died. I have followed the support advice about disconnecting and reconnecting several times. I have disconnected, reconnected, posted a new test post, etc. It just won't work. I would LOVE some help.

    Fritz

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I've reset your Publicize options. Could you try publishing a new post and let me know if it helps?

  3. revuedumac
    Member
    Posted 1 year ago #

    Same issue for my wordpress blog: http://revuedumac.fr

    Publicize worked fine and since few day my facebook's publish don't work.
    I've already reconnect my facebook profile et add/delete wordpress app in facebook app
    But twitter post is okay!

    (sorry for my english, i'm french)

    Thanks a lot

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    @revuedumac: If you require assistance then, as per the Forum Welcome, please post your own topic.

  5. Fritz Swanson
    Member
    Posted 1 year ago #

    Hi, Jeremy:

    Sorry it took me so long, but my job intervened for a day. So, I just posted a test post. It did not work.

    Fritz

  6. elrebrin
    Member
    Posted 1 year ago #

    Same issue, tried all of the above steps. Site is http://techraptor.net

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    @elrebrin - if you need help with this please start your own thread
    as per the Forum Welcome.

  8. Fritz Swanson
    Member
    Posted 1 year ago #

    Just to keep you updated. I disconnected my facebook account AGAIN, reconnected it, and it still doesn't work.

    Did the new Jetpack update break this feature?

    Fritz

  9. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I notice the 2 following meta tags in your site's <head>:

    <meta property="fb:app_id" content="673001359390089"/>
    <meta property="fb:admins" content=""/>

    It generates an error when viewing one of your latest posts in Facebook's debugger:
    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fthemanchestermirror.com%2F2013%2F12%2F18%2Fwashtenaw-county-sheriff-update-12182013%2F
    http://i.wpne.ws/T1QL

    Could you try to remove these 2 tags, and let me know if it helps?

  10. Fritz Swanson
    Member
    Posted 1 year ago #

    So, that application ID is connected with my Facebook comments plugin. Does Jetpack conflict with the facebook comments plugin?

  11. Fritz Swanson
    Member
    Posted 1 year ago #

    Okay. I dug through the comment plugin system, and I knocked the juke box fonzi style, and now it appears to be working. I just ran a test post, and it passed through to facebook. Thank you so much for helping me debug my own code. You're a prince. I'll be back with a new thread if I run into trouble again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.