Support » Plugin: WPScan - WordPress Security Scanner » Jetpack Protect is not an alternative

  • In the past this was a very good way to check, if you have vulnerable Plugins/Themes, but with Jetpack you didn’t get notifications, only if you pay the expensive plans ;-(
    There are other plugins, which do it better!

Viewing 3 replies - 1 through 3 (of 3 total)
  • anyway

    (@sfdsfwer)

    I am also looking for an alternative. Could you please post, which plugin you use now, that does the job better? Thanks!

    Thread Starter wpgerd

    (@wpgerd)

    for example Ninja firewall. this can sent you an email, if there is a vulnerable Plugin or Theme in you site.

    anyway

    (@sfdsfwer)

    Ah okay… thanks for the tip! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.