WordPress.org

Support

Support » How-To and Troubleshooting » JetPack problems with widgets.php

JetPack problems with widgets.php

  • I have problems with jetpack (2.9.3 and earlier version) since a week by now and I can’t get it clear what it is. It worked OK for a while.
    Yes, JetPack is authorized by wordpress.com.

    The problem suddenly ocurred in WP 3.8.3 and also in WP 3.9

    When clicking appearance -> widgets, … and accessing /wp-admin/widgets.php, I’ll get

    Proxy Error

    The proxy server received an invalid response from an upstream server.
    The proxy server could not handle the request GET /wp-admin/widgets.php.

    Reason: Error reading from remote server

    Does anybody know what to do?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘JetPack problems with widgets.php’ is closed to new replies.