WordPress.org

Support

Support » How-To and Troubleshooting » jetpack plugin – how do i delete it in my ftp?

jetpack plugin – how do i delete it in my ftp?

  • trying to delete jetpack and can’t change permissions or delete this.

    my 1st install of wordpress wouldnt allowe me to login, so i was nuking all wordpress folderrs in ftp.

Viewing 6 replies - 1 through 6 (of 6 total)
  • ok. this is the only folder left, and i still can’t delete anything related to jetpack in it.

    anyone know how i can do it in ssh?

    rm mysite.com ?

    assuming that the error message is something along the lines of “cannot remove directory, directory is not empty” or something like that… you might try;

    rm -r [directory name]

    Try deleting from within WP admin panel as well as command line/ftp. Please try to report the exact error you get.

    I had to have my host remove it.

    In this case there is nothing you can do to delete this, as the
    directory is owned by “root”. This will require the hosts intervention, as the user cannot delete that directory.

    That’s not cool.

    That’s not cool.

    I agree. I made the assumption that you probably had root access with SSH. You should ask your host why anything inside of your site directory would be owned by anyone other than your user account and the web server.

    @ouch I’m having this same problem. It wouldn’t let me update the plugin nor delete it. I tried to delete it both via FTP and through my WP dashboard. Neither one worked. I sent out a support ticket to my host asking them to delete it. It’s weird because I just started a brand new WP blog yesterday, and I had this issue immediately after getting everything set up.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘jetpack plugin – how do i delete it in my ftp?’ is closed to new replies.
Skip to toolbar